You are here: Home / News / Remote buffer overflow in IPv6

Remote buffer overflow in IPv6

Unpatched OpenBSD 4.0 and earlier have a remote buffer overflow vulnerability in the IPv6 stack

Details here: Core Security Advisory This can be fixed by adding: block in quick inet6 to pf.conf

When:

Where:

Contact